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Introduction

Microsoft Office is one of the most widely used software suites in the world. First released
in 1988, it remains a key tool for creating documents, managing data, communicating, and
organizing tasks. The suite includes several programs designed for different types of work:

• Word – for creating and editing documents such as letters, flyers, and reports

• Excel – for working with numbers, tables, and charts

• PowerPoint – for creating slide presentations

• OneNote – for organizing notes and ideas

• Outlook – for email, calendars, and contacts

• Access – for managing databases (primarily in business settings)

• Publisher – for brochures, newsletters, and other print layouts (being retired by Microsoft
in late 2026)

Two Versions Available

There are two main versions of Microsoft Office available today:
• Office 2019 is a one-time purchase that you install on your computer. It includes

the classic Office apps and does not change unless you upgrade manually. This
is the version we use in the classroom.

• Microsoft 365 is a subscription-based version. You pay monthly or annually,
and the apps are updated regularly with new features. It also includes cloud
storage through OneDrive and can be used on multiple devices.

Both versions include the same core programs—Word, Excel, PowerPoint, and more—but
the way they are updated and delivered is different. While we are using Office 2019 on
Windows in class, the skills you learn will apply to both versions. If you’re using Microsoft
365 or Office for Mac at home, you may notice some small differences in how things look,
but the basic functions work the same.

In this course, we’ll focus on Word and Excel, the two most commonly used applications
in the Office suite. Whether you’re organizing information for home, work, or a personal
project, learning these tools can help you work more confidently and efficiently on your
computer.

Learning Goals

By the end of this session, you will be able to:
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• Start and navigate Microsoft Word and Excel

• Create, edit, and save documents and spreadsheets

• Apply basic formatting to improve document appearance

• Use essential features like copy, paste, and text formatting

• Work with Excel formulas and calculations

• Organize and present information effectively

Module 1: Getting Started with Microsoft Word

Before we begin editing documents, let’s practice opening Microsoft Word and becoming
familiar with its layout. Think of Word as your digital typewriter—but one that’s much smarter
and more forgiving than any typewriter ever was.

Starting Word

Activity 1.1: Start Microsoft Word

1. Go to the search box on the left side of the taskbar at the bottom of your screen
and enter Word.

2. Look for the Word App in the little popup box that appears and click on it.

3. Once you’re in Word, you’ll see the Word Home Page. Click on Blank
Document. If you can’t find that option, try clicking New.

To begin working in Word, you’ll first open a new blank document. Once the program
is running, you’ll see a large white area (the document) and a set of menus and buttons
across the top called the Ribbon. The Ribbon is where you’ll find tools for editing text,
inserting pictures or tables, changing formatting, and more.

For example, clicking the Insert tab on the Ribbon reveals commands for adding images,
comments, page numbers, and other elements to your document.

When you begin typing, you’ll notice a blinking vertical line—this is called the insertion
point. It shows where text will appear as you type. You can move the insertion point using
the arrow keys on your keyboard, your mouse, or special keys like Home, End, Page Up, and
Page Down.

Don’t worry if you make a mistake—simply press the Backspace key to delete the
character to the left of the insertion point. You’ll get plenty of practice editing as we move
through the activities.
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Activity 1.2: Practice with the Insertion Point

1. Type your first and last name. For example, Sarah Johnson.

2. Use the left arrow key on your keyboard to move the insertion point back to the
beginning of the line.

3. Use the right arrow key to position the insertion point just before the first
character of your last name. It should look like this: Sarah |Johnson.

4. If you have a middle name, type it after your first name, followed by a space. If
not, feel free to invent one.

Now, you’re ready to continue with your Word document.

Activity 1.3: Enter and Delete Text

1. Use the arrow keys to position the insertion point after the first letter of your
middle name. It should look like this: Sarah R|enee Johnson.

2. Press the Del key until only your middle initial remains. Now it should look like:
Sarah R| Johnson.

3. Type a period, then move the insertion point to the end of the line by pressing
End on your keyboard.

4. Create some empty lines by tapping Enter four times.

5. On the last line, type your City, State, and Zip code.

6. Return the insertion point to the start of the line by pressing Home on your
keyboard.

7. Adjust the city placement by pressing the Backspace key three times to align the
city text neatly below your name.

8. After aligning the city, move the insertion point to the end of the first line, right
after your name.

9. Press Enter one more time.

10. Type your street address on this new line.
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Viewing Hidden Characters

Microsoft Word includes invisible formatting marks—such as paragraph breaks and
spaces—that help you understand how your document is laid out. You can choose to
display these marks by clicking the ¶ (Paragraph Symbol) on the Home tab. These
characters don’t print; they’re just visible on the screen to help with editing.

Activity 1.4: Working with Hidden Characters

1. Click Home in the top menu bar and then find the Paragraph symbol (¶) on the
ribbon and click it to reveal hidden characters like Enter and Space.

2. Move the insertion point to the end of the first line, right after your name,
making it look like this: Sarah R Johnson|.

3. Press Enter.

4. Move the insertion point to the beginning of the fourth line, just before the city
name, making it look like this: |City.

5. Press Enter again.

6. Use the Backspace key to remove any extra blank lines and tidy up your
document.

7. Press Home, and then click Paragraph (¶) again to hide the display of hidden
characters.

Word Wrap

When you’re typing in Word, you don’t need to press Enter at the end of each line.
Word automatically moves your text to the next line when it reaches the right margin—this
is called word wrap. Press Enter only when you want to start a new paragraph or create
a blank line.

Think of it like water flowing into a container—the words flow naturally to fill the space,
and Word handles the line breaks for you.

Activity 1.5: Explore Word Wrap

1. Create a new document by clicking File on the top menu bar.

2. Select New in the left-side menu.

3. Choose Blank Document to create a fresh, empty canvas.

4. Type this special phrase on the first line of the new document: =rand(1,5)
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5. Press Enter.

6. Word will generate a paragraph containing dummy text. Notice that Word
automatically wraps text in long paragraphs into neat lines.

What Just Happened?

The =rand(1,5) command is a Word feature that creates sample text for practice.
The numbers tell Word to create 1 paragraph with 5 sentences. This is handy
when you need text to practice formatting!

Selecting Text

In Word, most formatting or editing actions begin by selecting the text you want to
change. Here are several ways to do that:

• Click and drag over the text with your mouse

• Double-click a word to select it

• Triple-click a paragraph to select the entire paragraph

• Click in the left margin to select a line

• Shift + arrow keys to select one character or line at a time

• Shift + click to select a large block of text between two points

Once text is selected, you can apply formatting, delete it, copy it, or move it to another
part of the document.

Formatting Text

Once you’ve selected text, you can change how it looks using the options on the Home
tab of the Ribbon. Common formatting choices include:

• Bold – makes text darker and heavier

• Italic – slants text slightly to the right

• Underline – draws a line beneath the text

• Font and Size – changes the appearance and size of the letters

• Font Color – changes the color of the text

You can also remove formatting by selecting the text and choosing Clear All Formatting
(the eraser icon on the Home tab).
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If you make a mistake, press Ctrl + Z to undo the last change. This shortcut can be
used multiple times to go back several steps.

Activity 1.6: Format Text Practice

1. On line one, click and drag your mouse to select the words help you.

2. To italicize the selected text, click Home → Font → Italic (it looks like an ”I”).

3. Double-click the word provides to select it.

4. Remove the selected word by pressing the Del key on your keyboard.

5. Double-click the word powerful to select it.

6. Make the selected word bold by clicking Home → Font → Bold (it looks like a
”B”).

7. To undo the changes, press Ctrl + Z two times.

8. Move the insertion point to the beginning of line one.

9. Hold down the Shift key and click the end of the document.

10. Change the font and size by clicking Home → Font, and using the drop-down
arrow to change the Font to Times New Roman and the Size to 14.

Cut, Copy, and Paste

Word includes tools that let you move or duplicate text quickly. These commands use
the Clipboard, a temporary storage space for anything you’ve cut or copied.

• Cut removes the selected text from its original location

• Copy leaves the original in place but makes a copy

• Paste inserts the content at the location of your insertion point

These tools are located on the Home tab under the Clipboard section. You can also
use keyboard shortcuts:

• Ctrl + X to cut

• Ctrl + C to copy

• Ctrl + V to paste

The Clipboard keeps the last item you cut or copied until you replace it with something
new. You can paste the same item multiple times if needed.
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Activity 1.7: Copy and Paste Text

1. In line one, double-click the word powerful to select it.

2. Copy the selected word by clicking Home → Clipboard → Copy.

3. On line three, click your mouse just before the word keyword to position the
insertion point.

4. Paste the copied word by clicking Home → Clipboard → Paste to place the
word you copied.

5. To undo this action, press Ctrl + Z.

6. In line three, double-click the word online to select it.

7. Cut the selected word by clicking Home → Clipboard → Cut.

8. In line six (the last line), click your mouse just before the word cover to position
the insertion point.

9. Paste the copied word by clicking Home → Clipboard → Paste to place the
word you copied.

Saving a Document

When you create a new document in Word, it exists only in your computer’s memory. If
you shut down the computer or the program closes unexpectedly, your work can be lost,
unless you’ve saved it.

Saving your document creates a permanent file on your computer, a USB drive, or
online using cloud storage.

Saving Tips

Here are a few helpful guidelines:
• Choose a clear filename: Use a name that helps you recognize the file later,

such as Grocery List or Resume Draft.

• Save to a known location: You can save to your Documents folder, a USB
drive, or to cloud storage like OneDrive if you’re using Microsoft 365.

• Save early and often: Don’t wait until you’re finished to save your work.
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What is Cloud Storage?

Cloud storage means saving your files to a secure location on the internet instead
of just your computer. Microsoft Office works with OneDrive, a service that lets
you:
• Access your files from any device connected to the internet

• Share documents with others more easily

• Keep your files backed up automatically
If you’re using Microsoft 365 at home, your files may be saved to OneDrive by
default. In our classroom, we’ll focus on saving files to your Student Files folder on
the local computer.

Activity 1.8: Save a Document

1. Click File in the top menu.

2. Select Save As from the left-side menu to open the Save As dialog.

3. Click Browse and choose your Student Files folder as the save location.

4. Replace the suggested filename with Video.

5. Click Save in the lower right-hand corner of the dialog.

6. The dialog will close, and you’ll see the file named Video in the title bar.

7. To finish, close the document by clicking the X in the window’s top right corner.

Module 1 Checklist

You’ve successfully completed the fundamentals of Microsoft Word! You can now:
1. Start Word and create new documents

2. Navigate using the insertion point and arrow keys

3. Enter, edit, and delete text effectively

4. Understand word wrap and when to use Enter

5. Select text using multiple methods

6. Apply basic formatting like bold, italic, and font changes
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7. Use cut, copy, and paste operations

8. Save documents with meaningful names and locations

Excellent work! You’ve mastered the essential skills needed to create and edit docu-
ments in Microsoft Word. In the next module, we’ll explore Microsoft Excel and discover
how spreadsheets can help you organize and calculate numerical information.

Module 2: Microsoft Excel Fundamentals

Microsoft Excel is a spreadsheet program used for organizing, calculating, and analyzing
data. It’s commonly used for tasks like tracking expenses, creating lists, or calculating
totals. Think of Excel as a smart calculator that can also organize information in neat rows
and columns.

Starting Microsoft Excel

Activity 2.1: Start Microsoft Excel

1. Go to the search box on the left edge of the taskbar at the bottom of your
screen and enter Excel.

2. Find the Excel App in the popup box that appears and click on it.

3. In Excel’s start page, click on the first option, which is Blank workbook.

Understanding Worksheets

In Excel, your workspace is called a worksheet, and it looks like a large grid. This grid
is made up of tiny rectangles called cells.

• Columns run vertically and are labeled with letters (A, B, C, etc.)

• Rows run horizontally and are labeled with numbers (1, 2, 3, etc.)

• Each cell has an address based on its column and row, such as D5 (column D, row 5)

Clicking on a cell selects it. You can then type into it, format it, or enter a formula.

Think of It Like a Map

Just like finding a location on a street map using coordinates, Excel cells have
addresses. Cell B3 means ”column B, row 3”—like finding the intersection of B
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Street and 3rd Avenue.

Saving a Workbook

Just like in Word, it’s important to save your Excel workbook regularly so your work isn’t
lost. A workbook is the Excel file that contains your worksheets.

Activity 2.2: Save a Workbook

1. Click File in the top menu.

2. Choose Save As from the drop-down menu to open the Save As dialog.

3. Click Browse to select a location to save your file. For this activity, choose your
student files folder.

4. Replace the suggested filename with Tickets.

5. Review the settings to make sure they’re what you want. When you’re ready,
click Save.

After that, you can simply click the Save icon (the small floppy disk near the top-left
corner) or press Ctrl + S to save your progress.

About Cloud Storage

If you’re using Microsoft 365 at home, your files may be saved automatically to
OneDrive, Microsoft’s cloud storage service. This allows you to access your
workbook from any device with internet access. In the classroom, we’ll focus on
saving files to the local computer.

Enter Data

In Excel, each piece of information is entered into a cell. Cells can contain text, numbers,
or formulas. You can move from one cell to another by pressing Enter, Tab, or using the
arrow keys.

To begin entering data:
1. Click a cell to select it (for example, cell A2).

2. Type your text or number.

3. Press Tab to move right or Enter to move down.
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Activity 2.3: Enter Data

1. Click cell A2 in the worksheet to select it.

2. Type Venue and press tab to activate cell B2.

3. Type Tickets and press tab to activate cell C2.

4. Type Average Price and press tab to activate cell D2.

5. Type Total and press Enter to move down to Row 3.

You’re making progress on your worksheet. Notice that the word Price in cell location
C2 is not visible since the column is too narrow to fit the entry, but this will be corrected
shortly.

Activity 2.4: Complete Data Entry

Enter the remaining data into your Excel worksheet.
Column A:
1. Click cell A3.

2. Type Mesa and press Enter to activate cell A4.

3. Type Tucson and press Enter to activate cell A5.

4. Type Flagstaff and press Enter to activate cell A6.

5. Type Tempe and press Enter to activate cell A7.

6. Type Total and press Enter.
Column B:
1. Click cell B3.

2. Type 1750 and press Enter to activate cell B4.

3. Type 1300 and press Enter to activate cell B5.

4. Type 925 and press Enter to activate cell B6.

5. Type 1830 and press Enter.
Column C:
1. Click cell C3.

2. Type 95 and press Enter to activate cell C4.
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3. Type 85 and press Enter to activate cell C5.

4. Type 80 and press Enter to activate cell C6.

5. Type 95 and press Enter.
Column D:
1. Click cell D3.

2. Type 166250 and press Enter to activate cell D4.

3. Type 110500 and press Enter to activate cell D5.

4. Type 74000 and press Enter to activate cell D6.

5. Type 173850 and press Enter.
Save your spreadsheet.

Your worksheet now contains all the ticket sales data for the Black Hat Band.

Formatting Cells

After entering data in Excel, you can improve the appearance of your worksheet by
applying formatting. This helps make your information easier to read and more professional.

Here are some common formatting options, found on the Home tab:

• Bold – Emphasizes headings or totals

• Borders – Adds lines around cells or rows for clarity

• Number Formatting – Adds commas, decimal places, or currency symbols

Activity 2.5: Format Cells

1. Select cells A2:D2 by clicking and dragging from A2 to D2.

2. Click Home → Font → Bold to make the text bold.

3. In the Home tab, click the down arrow next to Border, and choose Bottom
Border to add a bottom border to Row 2.

4. Select cells A7:D7 by clicking and dragging from A7 to D7.

5. Click Home → Font → Bold to make the text bold.

6. In the Home tab, click the down arrow next to Border, and choose Top Border
to add a top border to Row 7, where totals will be displayed.
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7. Select cells B3:B6 by clicking and dragging from B3 to B6.

8. Click Home → Number → Comma Style to format the numbers with a comma and
two decimal places.

9. To remove decimal places, click Decrease Decimal two times.

10. Select cells C3:C6 by clicking and dragging from C3 to C6.

11. Click Home → Number → Accounting Number Format to add a currency symbol
($) and two decimal places.

12. Select cells D3:D6 by clicking and dragging from D3 to D6.

13. Click Home → Number → Accounting Number Format to add the US currency
symbol ($) and set them to two decimal places.

14. Save your spreadsheet.

Create a Header Row

A header row sits at the very top of your worksheet and usually includes the worksheet
title or other key information. Formatting the header helps make your document look more
organized and professional.

Activity 2.6: Create the Header Row

1. Click and drag to select cells A1:D1.

2. Click Home → Font → Fill Color down arrow and choose Blue, Accent 1,
Darker 25% from the color palette.

3. Click cell A1 to select it.

4. Type Black Hat Band Sales and press Enter.

5. Click cell A1.

6. To improve readability, change the font color to white. Click Home → Font →
Font Color down arrow and choose White.

7. Click Home → Font down arrow and select Arial.

8. Click cell A1 and then click Home → Font → Bold.
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Aligning Data

By default, Excel aligns text to the left and numbers to the right. You can change
alignment to improve the appearance and readability of your worksheet.

Activity 2.7: Align Data

1. Click and drag to select cells A2:D2.

2. Click Home → Alignment → Center.

3. Click Home → Alignment → Middle Align.

4. With cells A2:D2 still selected, click Home → Alignment → Wrap Text. The
height of Row 2 will automatically expand so all cell contents are visible.

5. Select cells A1:D1 by clicking and dragging from A1 to D1.

6. Click Home → Alignment → Merge & Center.

7. Save your spreadsheet.

AutoSum

Excel can quickly calculate totals using a tool called AutoSum. It automatically adds
numbers in a column or row and places the result in the selected cell.

This is especially useful for adding up sales, expenses, quantities, or any other set of
numbers.

Activity 2.8: Using AutoSum

1. Click cell B7.

2. Go to Home → Editing → AutoSum.

3. Press Enter to complete the formula. The sum of values in Column B will
appear in cell B7.

4. Click cell D7.

5. Go to Home → Editing → AutoSum.

6. Press Enter to complete the formula. The sum of values in Column D will
appear in cell D7.
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Behind the Scenes

When you use AutoSum, Excel adds a formula like =SUM(B3:B6) to your worksheet.
This just means it’s adding everything from cell B3 through B6. You’ll see the
formula appear in the Formula Bar above your worksheet. No need to memorize
it—just good to know what’s happening behind the scenes!

The completed worksheet should now show your ticket sales data with proper formatting,
totals, and a professional appearance.

Close a Workbook

Once you’ve finished working in Excel, you should save your changes and close the
workbook.

Activity 2.9: Close a Workbook

1. Click the Save icon in the quick links bar at the top of the page (it looks like an
old-fashioned ”floppy” disk). This will save the workbook changes.

2. To close the workbook, click the X in the window’s top right corner.

Your workbook is now saved and closed. If you ever need to open it again, simply
double-click on the saved file, and you’ll be right back where you left off.

Module 2 Checklist

You’ve successfully completed the fundamentals of Microsoft Excel! You can now:
1. Start Excel and create new workbooks

2. Understand the worksheet grid with rows, columns, and cell addresses

3. Enter text and numbers into cells efficiently

4. Navigate between cells using Tab, Enter, and arrow keys

5. Apply basic formatting including bold, borders, and number formats

6. Create professional headers with colors and merged cells

7. Align data for improved readability

8. Use AutoSum to calculate totals automatically

9. Save and close workbooks properly
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Well done! You’ve learned the essential skills for organizing and calculating data in
Microsoft Excel. These spreadsheet fundamentals will serve you well whether you’re
tracking household expenses, organizing club membership lists, or planning a budget.

Module 3: Practical Applications and Next Steps

Congratulations on completing the fundamentals of both Microsoft Word and Excel!
Now let’s explore how these skills apply to real-world situations and discover resources
for continued learning. Think of this module as your roadmap for taking these new skills
beyond the classroom.

Real-World Applications

The skills you’ve learned today have practical applications in many areas of daily life.
Here are some ways people commonly use Word and Excel:

Microsoft Word in Daily Life

• Writing letters to family, friends, or businesses

• Creating flyers for community events or garage sales

• Organizing recipes with consistent formatting

• Preparing resumes or cover letters

• Writing newsletters for clubs or organizations

• Creating instruction sheets or how-to guides

Microsoft Excel in Daily Life

• Tracking household expenses and budgets

• Organizing contact information for friends and family

• Planning travel itineraries with costs and schedules

• Managing club membership lists and dues

• Tracking medical appointments and medications

• Calculating loan payments or savings goals

In Arizona specifically, these tools help with practical local needs. Many retirees use
Excel to track snowbird expenses between two homes. Local volunteer organizations
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create Word flyers for community events. Small businesses throughout rural Arizona use
these applications for basic bookkeeping and customer communication.

File Organization Best Practices

As you begin creating more documents and spreadsheets, organizing your files becomes
important. Good organization saves time and reduces frustration when looking for specific
documents.

Organizing Your Files

• Create meaningful folders: Set up folders like ”Letters,” ”Budgets,” ”Recipes,”
or ”Medical Records”

• Use descriptive filenames: Instead of ”Document1,” use ”Letter to Insurance
Company 2026” or ”Monthly Budget March”

• Include dates when relevant: ”Family Newsletter January 2026” helps you find
the right version later

• Keep a consistent system: Whatever method you choose, stick with it across
all your files

Activity 3.1: Practice File Organization

Let’s create a simple folder structure for organizing your Office documents:
1. Open File Explorer by clicking the folder icon on your taskbar

2. Navigate to your Documents folder

3. Right-click in an empty area and select New → Folder

4. Name the folder My Office Documents

5. Double-click to open this new folder

6. Create three subfolders inside: Word Documents, Excel Spreadsheets, and
Templates

Understanding Cloud Storage Options

Cloud storage allows you to access your files from multiple devices and provides
automatic backup. While we focused on local storage in class, understanding cloud options
can be valuable for home use.
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Cloud Storage Benefits

• Access anywhere: Open your files from any computer or tablet with internet

• Automatic backup: Your files are protected if your computer has problems

• Easy sharing: Send a link instead of attaching large files to emails

• Version control: Keep track of changes and previous versions

If you’re using Microsoft 365 at home, OneDrive provides 1TB of cloud storage. Other
popular options include Google Drive, Dropbox, and iCloud. Each service works slightly
differently, but the basic concept remains the same—your files live on the internet instead
of just your computer.

Essential Keyboard Shortcuts

Learning a few keyboard shortcuts can significantly speed up your work in both Word
and Excel. You don’t need to memorize them all at once—start with the most useful ones
and add others gradually.

Top Word Shortcuts

• Ctrl + S – Save your document

• Ctrl + C / X / V – Copy / Cut / Paste

• Ctrl + Z / Y – Undo / Redo

• Ctrl + B / I / U – Bold / Italic / Underline

• Ctrl + P – Print

• Ctrl + A – Select all text

Top Excel Shortcuts

• Ctrl + Arrow Keys – Jump to edges of data

• Alt + = – AutoSum (alternative to ribbon method)

• Ctrl + T – Turn data into a table

• Ctrl + ‘ – Show formulas instead of results
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• F2 – Edit the current cell

• Ctrl + Home – Go to cell A1

Activity 3.2: Practice Shortcuts

Open either Word or Excel and try these shortcuts:
1. Create some sample text or data

2. Practice Ctrl + A to select everything

3. Try Ctrl + C to copy, then Ctrl + V to paste

4. Use Ctrl + Z to undo your action

5. Save your practice file with Ctrl + S

Troubleshooting Common Issues

As you continue using Word and Excel, you may encounter some common challenges.
Here are solutions to frequent problems:

Common Word Problems

• Text looks different than expected: Check if Caps Lock is on, or if you
accidentally changed the font

• Can’t see the cursor: Click in the document area to reactivate the insertion point

• Spacing looks wrong: Use the Show/Hide button (¶) to see hidden formatting
marks

• Document won’t save: Check if you have permission to save in that location, or
try Save As to a different folder

Common Excel Problems

• Numbers show as ####: The column is too narrow—double-click the column
border to auto-resize

• Formula shows instead of result: Make sure you started with an equals sign
(=)
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• Can’t enter data: Check if the cell is protected or if you’re in a different mode

• Data doesn’t line up: Use the alignment tools on the Home tab to fix positioning

Getting Help

Both Word and Excel include built-in help systems. Don’t hesitate to use these resources
when you encounter unfamiliar features or problems.

Activity 3.3: Explore Help Resources

1. Open either Word or Excel

2. Look for the Help button (usually a question mark icon) or press F1

3. Try searching for a topic like ”formatting” or ”saving files”

4. Browse through the suggested articles to see what information is available

Additional Learning Resources

If you want to continue developing your Office skills:
• Microsoft’s free online training: Visit support.microsoft.com for official tutorials

• YouTube videos: Search for ”Word basics” or ”Excel fundamentals” for visual
learning

• Local library classes: Many libraries offer computer training sessions

• Community college courses: Look for continuing education programs in your
area

• Senior center workshops: Many centers offer technology classes specifically
for older adults

Ideas for Practice at Home

The best way to solidify these new skills is through regular practice. Here are some
practical projects you can try at home:
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Activity 3.4: Word Practice Projects

Choose one or more of these projects to practice your Word skills:
• Write a letter to a family member or friend

• Create a simple flyer for a community event

• Type up your favorite family recipes with consistent formatting

• Make a list of emergency contacts with proper organization

• Write a brief autobiography or family history

• Create instructions for a hobby or skill you know well

Activity 3.5: Excel Practice Projects

Try these Excel projects to reinforce your spreadsheet skills:
• Track your monthly expenses for household budgeting

• Create a contact list for friends and family

• Plan a vacation budget with different categories

• Track your reading list with books, authors, and ratings

• Monitor your garden with planting dates and harvest records

• Calculate savings goals with different monthly amounts

Looking Ahead

Microsoft Office offers many more features than we covered today. As you become
more comfortable with the basics, you might want to explore:

• Advanced Word features: Mail merge, table of contents, headers and footers

• Advanced Excel features: Charts and graphs, more complex formulas, data sorting

• PowerPoint: Creating slide presentations for sharing information

• Integration: Using Word and Excel together for more complex projects
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Keep Learning

Consider enrolling in follow-up courses through the Center for Lifelong Learning.
We regularly offer separate, in-depth classes on Microsoft Word and Microsoft
Excel, where you can explore more advanced tools and techniques at a
comfortable pace.

Module 3 Checklist

You’ve completed your introduction to practical Office applications! You now
understand:
1. Real-world applications for Word and Excel

2. File organization best practices

3. Cloud storage concepts and benefits

4. Essential keyboard shortcuts for efficiency

5. Common troubleshooting solutions

6. Resources for getting help and continued learning

7. Practical projects for skill development

8. Advanced features to explore in the future

Final Thoughts

Thank you for spending this time exploring Microsoft Office with me! You’ve accom-
plished something significant today—you’ve moved from being unfamiliar with these appli-
cations to having practical skills you can use immediately.

When we started, Microsoft Office might have seemed complicated or intimidating.
Now you know it’s simply a collection of tools designed to help you organize information,
communicate effectively, and work more efficiently. You’ve discovered that the key to
successful Office use isn’t memorizing every feature—it’s understanding the basic concepts
and knowing where to find help when you need it.

Remember that learning technology is like learning any new skill. Be patient with
yourself, practice regularly, and don’t be afraid to experiment. Every expert user started
exactly where you are today.

Most importantly, approach Microsoft Office with the same wisdom you bring to any new
tool. Start with simple projects, build your confidence gradually, and focus on what’s useful
for your specific needs. Whether you’re writing letters, tracking expenses, or organizing
information, these applications can make those tasks easier and more professional.
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Keep exploring, keep asking questions, and most of all, keep learning. The digital world
has much to offer, and you’re well-equipped to make the most of it.
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