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I n t r o d u c t i o n

W e l c o m e t o E x c e l F u n d a m e n t a l s ! L i k e l e a r n i n g t o u s e a n e w t o o l i n y o u r w o r k s h o p ,

m a s t e r i n g E x c e l o p e n s d o o r s t o g r e a t e r e f f i c i e n c y a n d c o n f i d e n c e i n y o u r w o r k p l a c e .

T h i s h a n d s - o n c l a s s w i l l g u i d e y o u t h r o u g h E x c e l ’ s b a s i c f e a t u r e s — f r o m n a v i g a t i o n

a n d d a t a e n t r y t o f o r m u l a s a n d f o r m a t t i n g — w i t h p r a c t i c a l e x e r c i s e s d e s i g n e d f o r

i m m e d i a t e a p p l i c a t i o n .

Y o u ’ l l w o r k w i t h r e a l - w o r l d s c e n a r i o s i n f l e e t m a n a g e m e n t a n d i n v e n t o r y t r a c k i n g

w h i l e b u i l d i n g s k i l l s a t y o u r o w n p a c e . W h e t h e r y o u ’ r e c r e a t i n g y o u r f i r s t s p r e a d s h e e t

o r r e f r e s h i n g f o r g o t t e n s k i l l s , y o u ’ l l l e a v e w i t h t h e f o u n d a t i o n n e e d e d f o r t h e A d v a n c e d

c o u r s e a n d g r e a t e r w o r k p l a c e p r o d u c t i v i t y .

L e a r n i n g G o a l s

B y t h e e n d o f t h i s c o u r s e , y o u w i l l :

• N a v i g a t e E x c e l ’ s i n t e r f a c e w i t h c o n f i d e n c e

• E n t e r , e d i t , a n d f o r m a t d a t a p r o f e s s i o n a l l y

• W r i t e b a s i c f o r m u l a s t o c a l c u l a t e v a l u e s a u t o m a t i c a l l y

• C r e a t e s i m p l e c h a r t s t o v i s u a l i z e y o u r d a t a

• P r e p a r e w o r k s h e e t s f o r s h a r i n g a n d p r i n t i n g

W h a t Y o u N e e d

• C o m p u t e r w i t h M i c r o s o f t E x c e l i n s t a l l e d

• S t u d e n t F i l e s f o l d e r ( p r o v i d e d b y i n s t r u c t o r )

• W i l l i n g n e s s t o p r a c t i c e a n d e x p e r i m e n t

M o d u l e 1 : E x c e l B a s i c s

E v e r y g r e a t j o u r n e y b e g i n s w i t h a f i r s t s t e p — a n d i n E x c e l , t h a t f i r s t s t e p i s l e a r n i n g

h o w t o n a v i g a t e t h e w o r k s p a c e . I n t h i s m o d u l e , y o u ’ l l o p e n a r e a l - w o r l d s p r e a d s h e e t

a n d g e t f a m i l i a r w i t h t h e k e y p a r t s o f t h e E x c e l w i n d o w : r i b b o n s , t a b s , c e l l s , a n d

s h e e t s .

Y o u ’ l l p r a c t i c e m o v i n g a r o u n d , e n t e r i n g a n d e d i t i n g d a t a , a n d s a v i n g y o u r w o r k w i t h

c o n f i d e n c e . A l o n g t h e w a y , y o u ’ l l a l s o b e g i n b u i l d i n g y o u r f i r s t w o r k i n g s p r e a d s h e e t

b y u p d a t i n g a s m a l l f l e e t i n v e n t o r y . T h e s e e s s e n t i a l s k i l l s f o r m t h e f o u n d a t i o n f o r

e v e r y t h i n g e l s e y o u ’ l l l e a r n i n E x c e l .
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A c t i v i t y 1 . 1 : E x c e l I n t e r f a c e a n d B a s i c N a v i g a t i o n

COG G e t t i n g S t a r t e d w i t h E x c e l

1 . C l i c k i n t h e W i n d o w s s e a r c h b a r a t t h e b o t t o m o f t h e s c r e e n

2 . T y p e Excel

3 . W h e n t h e s e a r c h d i a l o g a p p e a r s , c l i c k t h e E x c e l A p p l i n k

4 . C l i c k O p e n o n t h e l e f t - s i d e m e n u

5 . C l i c k B r o w s e a n d f i n d t h e S t u d e n t F i l e s f o l d e r

6 . C l i c k 10-data a n d c l i c k O p e n

7 . C l i c k File → Save As → Browse

8 . N a v i g a t e t o t h e d e s i r e d f i l e l o c a t i o n a n d s a v e i t a s 10-Fleet

A c t i v i t y 1 . 2 : T h e E x c e l I n t e r f a c e

SEARCH E x p l o r i n g E x c e l ’ s W o r k s p a c e

1 . I d e n t i f y t h e s e f u n d a m e n t a l E x c e l e l e m e n t s :

• R i b b o n a n d t a b s

• Q u i c k A c c e s s T o o l b a r

• F o r m u l a B a r

• W o r k s h e e t g r i d

• S h e e t T a b s

• S t a t u s b a r

2 . C l i c k t h e s m a l l t r i a n g l e i n t h e t o p - l e f t c o r n e r o f t h e d a t a c e l l s t o s e l e c t t h e

e n t i r e w o r k s h e e t

3 . D o u b l e - c l i c k t h e d i v i d e r b e t w e e n c o l u m n h e a d e r s B a n d C t o

a u t o m a t i c a l l y s e t t h e w i d t h f o r a l l c o l u m n s

4 . C l i c k i n c e l l A1

5 . U s e t h e k e y b o a r d a r r o w k e y s t o m o v e t h e c u r s o r a r o u n d t h e w o r k s h e e t

EDIT A d d i n g N e w D a t a
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1 . C l i c k i n c e l l A8

2 . E n t e r 007 t h e n p r e s s [ T a b ]

3 . E n t e r t h e s e v a l u e s i n R o w 8 , p r e s s i n g [ T a b ] a f t e r e a c h e n t r y :

• M a k e : Subaru

• M o d e l : Outback

• Y e a r : 2017

• D e p a r t m e n t : IT

• P u r c h a s e P r i c e : 22300

• S t a t u s : Active

4 . A f t e r e n t e r i n g t h e l a s t d a t a i t e m ( A c t i v e ) , p r e s s [ E n t e r ]

WRENCH M a k i n g C h a n g e s

1 . C l i c k i n c e l l E3 a n d c h a n g e t h e D e p a r t m e n t f o r V e h i c l e 0 0 2 t o
Operations

2 . C l i c k i n c e l l D7 a n d c h a n g e t h e Y e a r f o r V e h i c l e 0 0 6 t o 2017

3 . R i g h t - c l i c k o n t h e F l e e t t a b a t t h e b o t t o m o f t h e w o r k s h e e t a n d c l i c k

R e n a m e

4 . E n t e r Inventory

5 . P r e s s [ C t r l ] + [ E n d ] t o j u m p t o t h e l a s t c e l l

6 . P r e s s [ C t r l ] + [ H o m e ] t o j u m p t o t h e f i r s t c e l l

7 . S a v e t h e w o r k b o o k

N a v i g a t i o n T i p s

• U s e [ T a b ] t o m o v e r i g h t , [ S h i f t ] + [ T a b ] t o m o v e l e f t

• P r e s s [ E n t e r ] t o m o v e d o w n o n e c e l l

• [ C t r l ] + [ H o m e ] a l w a y s t a k e s y o u t o c e l l A 1

• [ C t r l ] + [ E n d ] j u m p s t o t h e l a s t u s e d c e l l
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M o d u l e 1 C h e c k l i s t

1 . O p e n a n d s a v e E x c e l w o r k b o o k s

2 . I d e n t i f y t h e m a i n p a r t s o f t h e E x c e l w i n d o w ( R i b b o n , F o r m u l a B a r , S h e e t T a b s ,

S t a t u s B a r )

3 . M o v e a r o u n d a w o r k s h e e t u s i n g t h e m o u s e a n d k e y b o a r d

4 . E n t e r a n d e d i t d a t a i n a w o r k s h e e t

5 . R e n a m e w o r k s h e e t t a b s f o r b e t t e r o r g a n i z a t i o n

M o d u l e 2 : F o r m a t t i n g a n d F o r m u l a s

O n c e y o u k n o w h o w t o n a v i g a t e E x c e l , t h e n e x t s t e p i s m a k i n g y o u r s p r e a d s h e e t s

c l e a r , a t t r a c t i v e , a n d u s e f u l . I n t h i s m o d u l e , y o u ’ l l l e a r n h o w t o f o r m a t t a b l e s f o r b e t t e r

r e a d a b i l i t y , a p p l y s i m p l e f o r m u l a s t o c a l c u l a t e v a l u e s a u t o m a t i c a l l y , a n d u s e t o o l s l i k e

A u t o f i l l a n d C o n d i t i o n a l F o r m a t t i n g t o s a v e t i m e a n d h i g h l i g h t i m p o r t a n t i n f o r m a t i o n .

W i t h j u s t a f e w c l i c k s , y o u c a n t r a n s f o r m r a w d a t a i n t o o r g a n i z e d , m e a n i n g f u l

w o r k s h e e t s t h a t a r e e a s i e r t o u n d e r s t a n d a n d s h a r e .

M o d u l e R o a d m a p

W h a t W e ’ l l A c c o m p l i s h :

• F o r m a t h e a d e r s a n d d a t a f o r p r o f e s s i o n a l a p p e a r a n c e

• W r i t e f o r m u l a s t h a t c a l c u l a t e a u t o m a t i c a l l y

• U s e A u t o f i l l t o e x t e n d p a t t e r n s a n d s a v e t i m e

• A p p l y C o n d i t i o n a l F o r m a t t i n g t o h i g h l i g h t k e y i n f o r m a t i o n

• A d d c a l c u l a t e d c o l u m n s f o r b e t t e r d a t a a n a l y s i s

K e y S k i l l s : M a k i n g d a t a l o o k o r g a n i z e d a n d c a l c u l a t i n g b a s i c v a l u e s

A c t i v i t y 2 . 1 : F o r m a t t h e T a b l e

Palette A p p l y P r o f e s s i o n a l F o r m a t t i n g

1 . C l i c k i n c e l l A1 t h e n [ S h i f t ] + c l i c k i n c e l l G1

2 . C l i c k Home → Font → Bold

3 . C l i c k Home → Font → Fill Color → Dark Blue
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4 . C l i c k Home → Font → Font Color → White

5 . C l i c k t h e c o l u m n h e a d e r f o r C o l u m n F

6 . C l i c k Home → Number → Comma

7 . S a v e t h e w o r k b o o k

F o r m a t t i n g T i p s

• B o l d h e a d e r s m a k e t a b l e s e a s i e r t o s c a n

• U s e c o n t r a s t i n g c o l o r s ( d a r k b a c k g r o u n d , l i g h t t e x t )

• A p p l y n u m b e r f o r m a t t i n g t o i m p r o v e r e a d a b i l i t y

• T h e C o m m a s t y l e a d d s t h o u s a n d s s e p a r a t o r s a u t o m a t i c a l l y

A c t i v i t y 2 . 2 : A d d a V e h i c l e A g e C o l u m n

Calculator C a l c u l a t e V e h i c l e A g e w i t h F o r m u l a s

1 . C l i c k i n c e l l H1

2 . E n t e r Vehicle Age

3 . C l i c k i n c e l l H2

4 . E n t e r t h i s f o r m u l a : =YEAR(TODAY()) - D2

5 . U s e t h e A u t o f i l l h a n d l e t o f i l l t h e f o r m u l a d o w n t o H8

6 . C l i c k t h e s m a l l t r i a n g l e i n t h e t o p - l e f t c o r n e r o f t h e d a t a c e l l s t o s e l e c t t h e

e n t i r e w o r k s h e e t

7 . D o u b l e - c l i c k t h e d i v i d e r b e t w e e n c o l u m n h e a d e r s B a n d C t o

a u t o m a t i c a l l y s e t t h e w i d t h f o r a l l c o l u m n s

Highlighter A p p l y C o n d i t i o n a l F o r m a t t i n g

1 . C l i c k i n c e l l H2

2 . [ S h i f t ] + c l i c k i n c e l l H8

3 . C l i c k Home → Styles → Conditional Formatting → Highlight
Cells Rules → Greater Than
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4 . S p e c i f y F o r m a t c e l l s t h a t a r e G R E A T E R T H A N : t o 9

5 . S e l e c t G r e e n F i l l w i t h D a r k G r e e n T e x t

6 . C l i c k O K

7 . S a v e t h e w o r k b o o k

F o r m u l a E x p l a n a t i o n

T h e f o r m u l a =YEAR(TODAY()) - D2 w o r k s b y :
• TODAY() g e t s t o d a y ’ s d a t e

• YEAR() e x t r a c t s j u s t t h e y e a r f r o m t h a t d a t e

• S u b t r a c t i n g D 2 ( t h e v e h i c l e y e a r ) g i v e s t h e a g e

• E x c e l u p d a t e s t h i s a u t o m a t i c a l l y e a c h d a y

A c t i v i t y 2 . 3 : A u t o f i l l P r a c t i c e

Fast-Forward M a s t e r A u t o f i l l f o r F a s t e r D a t a E n t r y

L e t ’ s p r a c t i c e w i t h d i f f e r e n t t y p e s o f p a t t e r n s t h a t E x c e l c a n r e c o g n i z e :

LIST0 1 M o n t h P a t t e r n s

1 . C l i c k i n c e l l L1

2 . T y p e Jan a n d p r e s s [ E n t e r ]

3 . A u t o f i l l d o w n t o L12

4 . S e l e c t a n d d e l e t e t h e m o n t h n a m e s

5 . C l i c k i n c e l l L1

6 . T y p e January a n d p r e s s [ E n t e r ]

7 . A u t o f i l l d o w n t o L12

8 . S e l e c t a n d d e l e t e t h e m o n t h n a m e s

Calendar D a y a n d N u m b e r P a t t e r n s

1 . C l i c k i n c e l l L1

2 . T y p e Monday a n d p r e s s [ E n t e r ]
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3 . A u t o f i l l d o w n t o L7

4 . S e l e c t a n d d e l e t e t h e d a y n a m e s

5 . C l i c k i n c e l l L1

6 . T y p e 1 a n d p r e s s [ E n t e r ]

7 . T y p e 3 a n d p r e s s [ E n t e r ]

8 . T y p e 5 a n d p r e s s [ E n t e r ]

9 . S e l e c t L1:L3 a n d a u t o f i l l d o w n t o L12

1 0 . S e l e c t a n d d e l e t e t h e n u m b e r p a t t e r n s

Calendar-Day D a t e P a t t e r n s

1 . C l i c k i n c e l l L1

2 . T y p e t o d a y ’ s d a t e a n d p r e s s [ E n t e r ]

3 . A u t o f i l l d o w n t o L7

4 . S e l e c t a n d d e l e t e t h e d a t e s

5 . C l i c k i n L1

6 . C l i c k Home → Cells → Delete → Delete Sheet Columns

7 . S a v e t h e w o r k b o o k

A u t o f i l l P o w e r T i p s

E x c e l r e c o g n i z e s t h e s e p a t t e r n s a u t o m a t i c a l l y :

• M o n t h s ( J a n , J a n u a r y , F e b , F e b r u a r y . . . )

• D a y s ( M o n , M o n d a y , T u e , T u e s d a y . . . )

• N u m b e r s w i t h c o n s i s t e n t i n t e r v a l s ( 1 , 3 , 5 . . . o r 1 0 , 2 0 , 3 0 . . . )

• D a t e s ( a u t o m a t i c a l l y i n c r e m e n t s b y d a y s )

• T i m e s a n d m a n y o t h e r s e q u e n c e s
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A c t i v i t y 2 . 4 : A d d a D e p r e c i a t i o n C o l u m n

Dollar-Sign C a l c u l a t e V e h i c l e D e p r e c i a t i o n

1 . C l i c k i n c e l l I1 ( n o t e : t h i s i s t h e l e t t e r I f o l l o w e d b y t h e n u m b e r 1 )

2 . E n t e r Depreciation

3 . C l i c k i n c e l l I2

4 . E n t e r t h i s f o r m u l a : =F2 * 0.15

5 . N o t i c e t h a t I2 a u t o m a t i c a l l y u s e s C o m m a f o r m a t s i n c e F2 u s e s C o m m a
f o r m a t

6 . A u t o f i l l I2 t o c e l l I8

7 . C l i c k t h e s m a l l t r i a n g l e i n t h e t o p - l e f t c o r n e r o f t h e d a t a c e l l s t o s e l e c t t h e

e n t i r e w o r k s h e e t

8 . D o u b l e - c l i c k t h e d i v i d e r b e t w e e n c o l u m n h e a d e r s B a n d C t o

a u t o m a t i c a l l y s e t t h e w i d t h f o r a l l c o l u m n s

9 . S a v e t h e w o r k b o o k

U n d e r s t a n d i n g F o r m u l a s

• A l l f o r m u l a s s t a r t w i t h a n e q u a l s s i g n ( = )

• U s e c e l l r e f e r e n c e s ( l i k e F 2 ) i n s t e a d o f t y p i n g n u m b e r s

• E x c e l c o p i e s f o r m u l a s i n t e l l i g e n t l y — F 2 b e c o m e s F 3 , F 4 , e t c .

• F o r m a t t i n g o f t e n c o p i e s a u t o m a t i c a l l y f r o m r e f e r e n c e d c e l l s

A c t i v i t y 2 . 5 : A d d a D e s c r i p t i o n C o l u m n

+ C r e a t e D e s c r i p t i o n s b y C o m b i n i n g D a t a

COLUMNS I n s e r t a N e w C o l u m n

1 . C l i c k t h e c o l u m n h e a d e r f o r C o l u m n E ( t h e D e p a r t m e n t c o l u m n )

2 . C l i c k Home → Cells → Insert → Insert Sheet Columns

3 . A n e w b l a n k c o l u m n a p p e a r s b e t w e e n Y e a r a n d D e p a r t m e n t
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4 . C l i c k i n E1 a n d e n t e r : Description

Magic U s e F l a s h F i l l f o r P a t t e r n R e c o g n i t i o n

1 . C l i c k i n E2 a n d e n t e r 2015 Ford F-150 a n d p r e s s [ E n t e r ] t o e s t a b l i s h a
p a t t e r n

2 . I n E3, e n t e r 2018 a n d E x c e l w i l l F l a s h F i l l t h e r e s t o f t h e c o l u m n

3 . P r e s s [ E n t e r ] t o a c c e p t t h e F l a s h F i l l

4 . I f F l a s h F i l l d o e s n ’ t w o r k , t r y [ C t r l ] + [ E ]

5 . A u t o - a d j u s t t h e w i d t h o f a l l c o l u m n s

CODE A l t e r n a t i v e M e t h o d : F o r m u l a A p p r o a c h

1 . A s a n a l t e r n a t i v e m e t h o d ( o p t i o n a l ) , c l i c k i n K2

2 . E n t e r t h i s f o r m u l a : =D2 & ” ” & B2 & ” ” & C2

3 . U s e t h e a u t o f i l l h a n d l e t o f i l l t h e f o r m u l a t o K3:K8

4 . C l i c k i n K1

5 . C l i c k Home → Cells → Delete → Delete Sheet Columns

6 . S a v e t h e w o r k b o o k

F l a s h F i l l v s . F o r m u l a s

F l a s h F i l l : E x c e l r e c o g n i z e s p a t t e r n s y o u t y p e a n d c o m p l e t e s t h e m

a u t o m a t i c a l l y

• Q u i c k f o r s i m p l e , o n e - t i m e t a s k s

• C r e a t e s s t a t i c t e x t ( d o e s n ’ t u p d a t e i f s o u r c e c h a n g e s )

F o r m u l a s : U s e & t o c o m b i n e t e x t f r o m d i f f e r e n t c e l l s

• U p d a t e s a u t o m a t i c a l l y w h e n s o u r c e d a t a c h a n g e s

• B e t t e r f o r d a t a t h a t m i g h t b e m o d i f i e d l a t e r

M o d u l e 2 C h e c k l i s t

1 . F o r m a t h e a d e r s a n d c o l u m n s f o r c l a r i t y a n d p r o f e s s i o n a l i s m

2 . W r i t e a n d a p p l y b a s i c f o r m u l a s t o c a l c u l a t e v a l u e s a u t o m a t i c a l l y

P a g e : 9



E x c e l : F u n d a m e n t a l s F a l l 2 0 2 5

3 . U s e A u t o f i l l t o q u i c k l y e x t e n d p a t t e r n s , f o r m u l a s , a n d d a t a s e r i e s

4 . A p p l y C o n d i t i o n a l F o r m a t t i n g t o h i g h l i g h t i m p o r t a n t d a t a v i s u a l l y

5 . I n s e r t a n d d e l e t e w o r k s h e e t c o l u m n s a s n e e d e d

6 . C o m b i n e t e x t f r o m m u l t i p l e c e l l s u s i n g F l a s h F i l l o r f o r m u l a s

M o d u l e 3 : P r e p a r e t o S h a r e

C r e a t i n g a s p r e a d s h e e t i s o n l y p a r t o f t h e s t o r y — s h a r i n g i t c l e a r l y a n d p r o f e s s i o n a l l y

i s j u s t a s i m p o r t a n t . I n t h i s m o d u l e , y o u ’ l l l e a r n h o w t o a d d f i n i s h i n g t o u c h e s t h a t

m a k e y o u r w o r k b o o k e a s i e r t o r e a d a n d m o r e i m p r e s s i v e t o o t h e r s . Y o u ’ l l a d d a t i t l e ,

c r e a t e a s i m p l e c h a r t t o h i g h l i g h t k e y d a t a , a n d s e t u p y o u r w o r k s h e e t f o r p r i n t i n g o r

e x p o r t i n g t o P D F .

T h e s e s k i l l s e n s u r e t h a t y o u r h a r d w o r k l o o k s p o l i s h e d w h e t h e r y o u ’ r e s h a r i n g i t

w i t h a c o w o r k e r , a c l i e n t , o r j u s t k e e p i n g b e t t e r p e r s o n a l r e c o r d s .

A c t i v i t y 3 . 1 : W o r k s h e e t T i t l e

Tag A d d a n d F o r m a t a P r o f e s s i o n a l T i t l e

1 . P r e s s [ C t r l ] + [ H o m e ]

2 . C l i c k Home → Cells → Insert → Insert Sheet Rows

3 . S e l e c t A1:J1

4 . C l i c k Home → Alignment → Merge and Center

5 . C l i c k i n A1

6 . E n t e r Fleet Inventory Overview

7 . P r e s s [ E n t e r ]

8 . C l i c k i n A1

9 . C l i c k Home → Font → Bold

1 0 . C l i c k Home → Font → Fill Color → Light Blue

1 1 . S a v e t h e w o r k b o o k
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T i t l e B e s t P r a c t i c e s

• I n s e r t a n e w r o w r a t h e r t h a n o v e r w r i t i n g e x i s t i n g d a t a

• M e r g e c e l l s a c r o s s t h e w i d t h o f y o u r d a t a f o r c e n t e r i n g

• U s e b o l d f o r m a t t i n g a n d l i g h t b a c k g r o u n d c o l o r s

• K e e p t i t l e s c o n c i s e b u t d e s c r i p t i v e

A c t i v i t y 3 . 2 : S i m p l e C h a r t

Chart-bar C r e a t e a V i s u a l S u m m a r y

1 . P r e s s [ C t r l ] + [ H o m e ]

2 . S e l e c t G2:G9

3 . C l i c k Insert → Charts → Recommended Charts → Clustered
Column

4 . C l i c k O K

5 . M o v e t h e c h a r t t o B10 s o i t a p p e a r s u n d e r n e a t h t h e d a t a

6 . S a v e t h e w o r k b o o k

C h a r t T i p s

• S e l e c t o n l y t h e d a t a y o u w a n t t o c h a r t ( n o t h e a d e r s u n l e s s n e e d e d )

• C l u s t e r e d C o l u m n c h a r t s w o r k w e l l f o r c o m p a r i n g v a l u e s

• P o s i t i o n c h a r t s b e l o w o r b e s i d e d a t a , n o t o v e r l a p p i n g

• C h a r t s u p d a t e a u t o m a t i c a l l y w h e n s o u r c e d a t a c h a n g e s

A c t i v i t y 3 . 3 : P r i n t L a y o u t

PRINT P r e p a r e f o r P r o f e s s i o n a l S h a r i n g

File S e t P r i n t A r e a a n d O r i e n t a t i o n

1 . S e l e c t A1:J25
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2 . C l i c k Page Layout → Page Setup → Print Area → Set Print
Area

3 . C l i c k Page Layout → Page Setup → Orientation → Landscape

4 . E n s u r e t h e o t h e r P a g e L a y o u t s e t t i n g s a r e c o r r e c t

EDIT A d d H e a d e r s a n d F o o t e r s

1 . C l i c k Insert → Text → Header and Footer

2 . E n t e r y o u r n a m e i n t h e l e f t h e a d e r b o x

3 . C l i c k i n t h e r i g h t h e a d e r b o x t h e n c l i c k Header & Footer → Header &
Footer Elements → Page Number

4 . C l i c k Header & Footer → Navigation → Go to Footer

5 . C l i c k i n t h e r i g h t f o o t e r b o x t h e n e n t e r File: 10-Fleet

6 . C l i c k a n y w h e r e i n t h e d a t a c e l l s t o c l o s e t h e h e a d e r a n d f o o t e r

7 . C l i c k N o r m a l v i e w i n t h e l o w e r - r i g h t c o r n e r o f t h e s h e e t

8 . P r e s s [ C t r l ] + [ H o m e ]

Download E x p o r t t o P D F

1 . C l i c k File → Print

2 . C h o o s e t h e M i c r o s o f t P r i n t t o P D F p r i n t e r

3 . L o o k a t t h e p r i n t p r e v i e w t o e n s u r e e v e r y t h i n g l o o k s r i g h t

4 . C l i c k P r i n t

5 . S e l e c t t h e S t u d e n t F i l e s f o l d e r a n d n a m e t h e p r i n t o u t 10-Fleet

6 . S a v e a n d c l o s e t h e w o r k b o o k

P r o f e s s i o n a l S h a r i n g T i p s

• A l w a y s s e t a p r i n t a r e a t o c o n t r o l w h a t g e t s p r i n t e d

• U s e l a n d s c a p e o r i e n t a t i o n f o r w i d e s p r e a d s h e e t s

• I n c l u d e y o u r n a m e a n d f i l e n a m e f o r e a s y i d e n t i f i c a t i o n

• P r e v i e w b e f o r e p r i n t i n g t o c a t c h f o r m a t t i n g i s s u e s
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• P D F f o r m a t p r e s e r v e s f o r m a t t i n g a c r o s s d i f f e r e n t c o m p u t e r s

M o d u l e 3 C h e c k l i s t

1 . A d d a n d f o r m a t a p r o f e s s i o n a l t i t l e f o r y o u r w o r k s h e e t

2 . C r e a t e a s i m p l e c h a r t t o d i s p l a y k e y d a t a v i s u a l l y

3 . S e t u p t h e p r i n t a r e a a n d l a y o u t f o r o p t i m a l p r e s e n t a t i o n

4 . A d d h e a d e r s , f o o t e r s , a n d p a g e n u m b e r s f o r p r o f e s s i o n a l a p p e a r a n c e

5 . E x p o r t a w o r k b o o k a s a P D F f o r e a s y s h a r i n g a c r o s s p l a t f o r m s

F i n a l W o r d s

C o n g r a t u l a t i o n s o n c o m p l e t i n g E x c e l F u n d a m e n t a l s ! Y o u ’ v e t a k e n y o u r f i r s t i m p o r t a n t

s t e p s i n m a s t e r i n g o n e o f t h e m o s t p o w e r f u l t o o l s i n t h e m o d e r n w o r k p l a c e . F r o m

o p e n i n g a n d s a v i n g f i l e s , t o f o r m a t t i n g d a t a a n d b u i l d i n g b a s i c f o r m u l a s , t o p r e p a r i n g

a p o l i s h e d w o r k s h e e t r e a d y t o s h a r e — y o u n o w h a v e a s t r o n g f o u n d a t i o n t o b u i l d

u p o n .

R e m e m b e r , E x c e l i s l i k e a n y n e w s k i l l : t h e m o r e y o u u s e i t , t h e m o r e c o n f i d e n t

y o u w i l l b e c o m e . K e e p p r a c t i c i n g , s t a y c u r i o u s , a n d d o n ’ t b e a f r a i d t o e x p l o r e n e w

f e a t u r e s . W h e n y o u ’ r e r e a d y , I i n v i t e y o u t o c o n t i n u e y o u r l e a r n i n g j o u r n e y w i t h t h e

E x c e l I n t e r m e d i a t e c l a s s , w h e r e y o u ’ l l d i v e d e e p e r i n t o m a n a g i n g a n d a n a l y z i n g d a t a

w i t h e v e n m o r e p o w e r f u l t o o l s .

K e e p L e a r n i n g

I e n c o u r a g e y o u t o c o n t i n u e e x p e r i m e n t i n g w i t h E x c e l i n y o u r d a i l y l i f e . T r y

u s i n g i t f o r p r o j e c t s y o u ’ r e g e n u i n e l y i n t e r e s t e d i n :

• P e r s o n a l b u d g e t t r a c k i n g

• H o m e i n v e n t o r y l i s t s

• G a r d e n p l a n n i n g a n d h a r v e s t r e c o r d s

• C l u b m e m b e r s h i p o r e v e n t p l a n n i n g

• S m a l l b u s i n e s s e x p e n s e t r a c k i n g

T h a n k y o u f o r b e i n g p a r t o f t h i s c o u r s e . I l o o k f o r w a r d t o s e e i n g w h a t y o u ’ l l c r e a t e

n e x t !
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A p p e n d i x A : S p r e a d s h e e t F u n d a m e n t a l s P r a c t i c e

O f f i c e S u p p l y I n v e n t o r y

I f y o u h a v e e x t r a t i m e i n c l a s s , o r i f y o u ’ d l i k e t o p r a c t i c e a t h o m e , t h i s e x e r c i s e w i l l

h e l p r e i n f o r c e t h e s k i l l s y o u l e a r n e d i n E x c e l F u n d a m e n t a l s . Y o u ’ l l w o r k w i t h a n e w

d a t a s e t a n d a p p l y y o u r n a v i g a t i o n , f o r m a t t i n g , a n d b a s i c f o r m u l a s k i l l s t o c r e a t e a

p o l i s h e d a n d p r o f e s s i o n a l i n v e n t o r y w o r k s h e e t .

A c t i v i t y 3 . 4 : G e t t i n g S t a r t e d

COG O p e n a n d P r e p a r e t h e P r a c t i c e F i l e

1 . C l i c k i n t h e W i n d o w s s e a r c h b a r a t t h e b o t t o m o f t h e s c r e e n

2 . E n t e r Excel

3 . W h e n t h e s e a r c h d i a l o g a p p e a r s , c l i c k t h e E x c e l A p p l i n k

4 . C l i c k O p e n o n t h e l e f t - s i d e m e n u

5 . C l i c k B r o w s e a n d f i n d t h e S t u d e n t F i l e s f o l d e r

6 . C l i c k 15-data a n d c l i c k O p e n

7 . C l i c k File → Save As → Browse

8 . N a v i g a t e t o t h e d e s i r e d f i l e l o c a t i o n a n d s a v e i t a s 15-Supplies

9 . R e n a m e t h e w o r k s h e e t t a b t o Inventory

A c t i v i t y 3 . 5 : E x p l o r e a n d F o r m a t t h e W o r k s h e e t D a t a

Palette A p p l y P r o f e s s i o n a l F o r m a t t i n g

1 . S e l e c t A1:D1

2 . C l i c k Home → Font → Bold

3 . C l i c k Home → Font → Fill Color → Light Blue

4 . C l i c k Home → Font → Font Color → White

5 . S e l e c t D2:D11

6 . C l i c k Home → Number → Comma

7 . C l i c k t h e s m a l l t r i a n g l e i n t h e t o p - l e f t c o r n e r o f t h e d a t a c e l l s t o s e l e c t t h e

e n t i r e w o r k s h e e t

P a g e : 1 4



E x c e l : F u n d a m e n t a l s F a l l 2 0 2 5

8 . D o u b l e - c l i c k t h e d i v i d e r b e t w e e n c o l u m n h e a d e r s B a n d C t o

a u t o m a t i c a l l y s e t t h e w i d t h f o r a l l c o l u m n s

9 . S a v e t h e w o r k b o o k

A c t i v i t y 3 . 6 : A d d a T o t a l V a l u e C o l u m n

Calculator C a l c u l a t e T o t a l V a l u e w i t h F o r m u l a s

1 . C l i c k i n E1

2 . E n t e r Total Value

3 . I n E2, e n t e r =C2*D2

4 . U s e A u t o f i l l t o c o p y E2 t o E3:E11

5 . A u t o - a d j u s t t h e w i d t h o f a l l c o l u m n s

6 . S a v e t h e w o r k b o o k

A c t i v i t y 3 . 7 : A d d a C l u s t e r e d C o l u m n C h a r t

Chart-bar C r e a t e a V i s u a l S u m m a r y

1 . S e l e c t A1:A11 t h e n [ C t r l ] + c l i c k E1:E11

2 . C l i c k Insert → Charts → Recommended Charts

3 . C h o o s e t h e f i r s t c h a r t , C l u s t e r e d C o l u m n , a n d c l i c k O K

4 . M o v e t h e c h a r t s o t h e t o p l e f t c o r n e r i s i n A12

5 . S a v e t h e w o r k b o o k

A c t i v i t y 3 . 8 : S e t P r i n t L a y o u t O p t i o n s a n d P r i n t t h e W o r k s h e e t

PRINT P r e p a r e f o r P r o f e s s i o n a l O u t p u t

1 . S e l e c t A1:G27

2 . C l i c k Page Layout → Page Setup → Print Area → Set Print
Area

3 . C l i c k Page Layout → Page Setup → Orientation → Landscape
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4 . C l i c k Insert → Text → Header & Footer

5 . E n t e r y o u r n a m e o n t h e l e f t s i d e a n d t h e P a g e N u m b e r o n t h e r i g h t s i d e

6 . C l i c k G o t o F o o t e r a n d e n t e r File: 15-Supplies o n t h e r i g h t s i d e

7 . C l i c k a n y w h e r e i n t h e d a t a c e l l s t o c l o s e t h e h e a d e r a n d f o o t e r

8 . C l i c k N o r m a l v i e w i n t h e l o w e r - r i g h t c o r n e r o f t h e s h e e t

9 . P r e s s [ C t r l ] + [ H o m e ]

1 0 . C l i c k File → Print

1 1 . C h o o s e t h e M i c r o s o f t P r i n t t o P D F p r i n t e r

1 2 . S e l e c t L a n d s c a p e O r i e n t a t i o n

1 3 . S e l e c t F i t A l l C o l u m n s o n O n e P a g e

1 4 . C l i c k P r i n t

1 5 . S e l e c t t h e S t u d e n t F i l e s f o l d e r a n d n a m e t h e p r i n t o u t 15-Supplies

1 6 . S a v e a n d c l o s e t h e w o r k b o o k

A p p e n d i x C h e c k l i s t

1 . O p e n a f i l e i n E x c e l a n d s a v e w i t h a n e w n a m e

2 . A p p l y b a s i c f o r m a t t i n g f o r c l a r i t y a n d r e a d a b i l i t y

3 . W r i t e a n d c o p y s i m p l e m u l t i p l i c a t i o n f o r m u l a s

4 . C r e a t e a n d e d i t a b a s i c c o l u m n c h a r t

5 . P r e p a r e a w o r k s h e e t f o r p r o f e s s i o n a l p r i n t i n g a n d P D F e x p o r t

P r a c t i c e M a k e s P e r f e c t

T h i s a p p e n d i x e x e r c i s e r e i n f o r c e s a l l t h e c o r e s k i l l s f r o m t h e m a i n c o u r s e :

• F i l e m a n a g e m e n t a n d n a v i g a t i o n

• B a s i c f o r m u l a w r i t i n g a n d c o p y i n g

• C h a r t c r e a t i o n a n d p o s i t i o n i n g

• P r i n t p r e p a r a t i o n a n d P D F e x p o r t

T h e m o r e y o u p r a c t i c e t h e f u n d a m e n t a l s , t h e m o r e c o n f i d e n t y o u ’ l l b e c o m e !
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